<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  lang="en">
<head id="head"><title>
	Priddis Greens Golf and Country Club - Charity Classic
</title>
	     <!--jQuery include portalTempalte.aspx-->
        <script src="/CMSScripts/jquery/jquery.js"></script>
        
            <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
            <meta name="description" content="Priddis Greens Golf and Country ClubThe Priddis Greens Charity Classic has become a signature event on the Calgary charity event calendar. Since its inception in 1999, more than $5 million has been raised in support of The Prostate Cancer Centre." /> 
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /> 
<meta http-equiv="pragma" content="no-cache" /> 
<meta http-equiv="content-style-type" content="text/css" /> 
<meta http-equiv="content-script-type" content="text/javascript" /> 
<meta name="keywords" content="Priddis Greens Golf and Country ClubPriddis Greens Golf and Country Club, Our Story, Our Vision, Our Timeline, Our Team, Our Facilities, Our Contribution, Membership, Corporate Info, " /> 
 
<link href="/apple-touch-icon.png" type="image/png" rel="icon"/><link href="/apple-touch-icon.aspx" type="image/png" rel="icon"/>

    <!-- iOS. -non-Retina SIZE: 57x57 -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <!-- iOS. SIZE: 57x57 -->
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png">
    <!-- iOS. SIZE: 72x72 -->
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon.png">
    <!-- iOS. SIZE: 114x114 -->
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon.png">
    <!-- iOS. SIZE: 152x152 -->
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon.png">
        <link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/Default/bootstrap.css&amp;636688325129818466" type="text/css" rel="stylesheet"/> 
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/App_Themes/base.css&amp;636688325123255740" type="text/css" rel="stylesheet"/> 
<link rel="stylesheet" href="/CMSScripts/CHO/Scripts/graphics/css/bootstrap_grid.css">
<link rel="stylesheet" href="/SiteDesign/stylesheet-2017.css">

<link href="https://fonts.googleapis.com/css?family=Cinzel:400,700|Open+Sans:400,400i,700,700i" rel="stylesheet">

<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- REMOVED BY CHO<!-- REMOVED BY CHO<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>-->

<script type="text/javascript">
$(function() {
  $('.cmsdesklink').appendTo('.fullView');
});

</script>

<!-- Slider -->
<!-- bxSlider Javascript file -->
<script src="/SiteDesign/Slider/jquery_bxslider_min.js"></script>
<!-- bxSlider CSS file -->
<link href="/SiteDesign/Slider/jquery_bxslider.css" rel="stylesheet" />


<!-- Tabbed Content -->
<script>
	$(document).ready(function(){
	$(".tabcontent").hide();
	
	$(".tabcontent").eq(0).show();
	$(".tabmenu ul li").eq(0).addClass("tabselected");

	$(".tabmenu ul li").click(function(){
		$(".tabcontent").hide();
		
		$(".tabselected").removeClass("tabselected");
		$(this).addClass("tabselected");
		
		var index = $(this).index();
		$(".tabcontent").eq(index).fadeIn();
	});
});
</script>


<!-- Scroll To -->
<script type="text/javascript">
  $(function() {
$('.scrollToDown').click(function(){
    $('html, body').animate({
        scrollTop: $( $(this).attr('href') ).offset().top
    }, 'slow');
});
    });
</script>
<link href="/CMSPages/GetResource.ashx?stylesheetfile=/CMSWebParts/CHO/Property.css&amp;636688325530330077" type="text/css" rel="stylesheet"/> 
<script type="text/javascript" src="/CMSScripts/Custom/jquery_smartmenus.js?636688325526110673"></script><script type="text/javascript" src="/CMSScripts/Custom/smartmenu.desktop.include.js?636688325526110673"></script><script type="text/javascript" src="/CMSScripts/CHO/Scripts/MyProfilePages.js?636688325525173077"></script><link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css"> <style> @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic);
.pt-expandable .e3page-main {
	padding: 0;
}
.pt-expandable:after {
	display:block;
	content:"";
	clear:both;
}
.pt-expandable img {
	border: none;
}
/* mobile styling */
.content_menu_container_wrapper {
	padding: 10px 0 0 40px;
}
.content_menu_container_wrapper:after {
	display:block;
	content:"";
	clear:both;
}
.content_menu_container_wrapper > div {
	padding:0;
}
.editable_text {
}
.pt-expandable .inner {
	padding: 0 0 10px;
}
.pt-expandable .item_title h3 {
	cursor: pointer;
	width:100%;
    position: relative;
    border-bottom: 1px solid #eaeaea;
    padding: 10px 30px 0 0;
    margin: 0;
    box-sizing:border-box;
    line-height: normal;
}
.pt-expandable .item_title h3 .fa {
    margin: 0;
    height: 100%;
    position: absolute;
    top: 0;
    right: 0;
    padding: 14px 10px;
}
.main_ex_content_wrap {
    padding: 20px 0;
}
.selection_row {
    min-height:25px;
	margin: 10px 0 0;
	overflow: hidden;
	transition:all .3s;
}
/* for toggling the height accordian */
.menu_expand {
transition:all 1s;
}
.editable_text {
	display: block;
	padding: 20px 15px 10px;
    clear:both;
}
.editable_text:after {
	clear: both;
	content: "";
	display: block;
}
.pt-expandable .item_title h3:before {
    display: block;
    content: "\f107";
    float: left;
    font-family: FontAwesome;
    float: left;
    position: absolute;
    top:0;
    right: 0;
    bottom:0;
    font-style: normal;
    padding: 12px 10px;
}
.pt-expandable .item_title.on h3:before {
    content: "\f106";
    background: #eaeaea;
}
.main_ex_content_wrap:after {
    clear: both;
    display: block;
    content: "";
}
@media (min-width: 768px) {
.pt-expandable .e3page-main {
	padding:inherit;
}
.editable_text {
	padding: 20px 0 10px;
}
.content_menu_container {
	max-width:1200px;
	margin:0 auto;
}
.pt-expandable .inner h3 {
	cursor: default;
}
.pt-expandable .item_title h3 {
    padding: 10px 0 10px 41px;
}
.pt-expandable .item_title h3:before {
    left: 0;
    right:inherit;
}
}
@media (min-width: 1024px) {
.selection_menu_item .menu_desc {
	width:80%;
}
}
@media (min-width: 1200px) {
}
</style>
<!-- REMOVED BY CHO<!-- REMOVED BY CHO<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>-->
<script type="text/javascript" src="/CMSScripts/CHO/Scripts/Weather.js?636688325525173077"></script></head>
<body class="LTR ENUS ContentBody " >
    <form method="post" action="/Our_Story/Charity_Classic.aspx" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type='text/javascript'>var trackinCode = 'UA-11509720-1';var _gaq = _gaq || [];_gaq.push(['_setAccount', trackinCode]);_gaq.push(['_trackPageview']);(function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/CMSScripts/CHO/Scripts/AndroidTouch.js?636688325524868147" type="text/javascript"></script>
<script src="/CMSScripts/skmmenu.js?636688325528298313" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[
function MOvermenuElem(layout,sender,image,menuid,leftImage,rightImage,overStyle, browser, uniqueId){
skm_mousedOverMenu('p_lt_PageContent_cmsmenu_menuElem',sender, document.getElementById(menuid), layout, image, leftImage, rightImage, overStyle, browser, uniqueId,false);
}

function CSubmenuElem(URL){
skm_closeSubMenus(document.getElementById('p_lt_PageContent_cmsmenu_menuElem')); try { location.href=URL; } catch (ex) {}
}
//]]>
</script>
<script src="/ScriptResource.axd?d=skRmuqwpL0yQyGBVOXrnJWVggTp7bJGXd4AAehLhGLgXm1fBSQktngz1fYKnzvQi9EDO1dMVI1gs1wcTVJdk4YlQKx_CCDQnCh9lz4oN9XvmSddr0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
</div>
       
    
    <div id="ctxM">

</div>
    
<div class="e3wrapper">   
    <header>
    	<div class="container">
            <div class="mobile-nav-btn">
<a id="menu-button" class="collapsed"><i class="fa fa-bars"></i></a></div><div class="logo"><a href="/Home.aspx"><img alt="club logo" src="/SiteDesign/Images2017/logo.aspx" /></a>



</div>
<!-- CHO CSS List Smartmenu webpart start-->

<link href="/CMSPages/GetCSS.aspx?stylesheetname=SmartMenu.css" rel="stylesheet" type="text/css" />

<div id="divMainMenu" style="display: none;">
<div id="menu-button2">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 95.939 95.939" style="enable-background:new 0 0 95.939 95.939;" xml:space="preserve">
<g>
<path d="M62.819,47.97l32.533-32.534c0.781-0.781,0.781-2.047,0-2.828L83.333,0.586C82.958,0.211,82.448,0,81.919,0 c-0.53,0-1.039,0.211-1.414,0.586L47.97,33.121L15.435,0.586c-0.75-0.75-2.078-0.75-2.828,0L0.587,12.608 c-0.781,0.781-0.781,2.047,0,2.828L33.121,47.97L0.587,80.504c-0.781,0.781-0.781,2.047,0,2.828l12.02,12.021 c0.375,0.375,0.884,0.586,1.414,0.586c0.53,0,1.039-0.211,1.414-0.586L47.97,62.818l32.535,32.535 c0.375,0.375,0.884,0.586,1.414,0.586c0.529,0,1.039-0.211,1.414-0.586l12.02-12.021c0.781-0.781,0.781-2.048,0-2.828L62.819,47.97 z"/>
</g>
</svg>
</div>
<nav data-role="menu-container">

	
	<ul id="menuElem">
		<li><a href="/Our_Story.aspx" >Our Story</a>
		<ul>
			<li><a href="/Our_Story/Membership.aspx" >Membership</a></li>
			<li><a href="/Our_Story/Charity_Classic.aspx" >Charity Classic</a></li>
		</ul>
		</li>
		<li><a href="/Golf/Golf.aspx" >Golf</a>
		<ul>
			<li><a href="/Golf/Interclub.aspx" >Interclub</a></li>
			<li><a href="/Golf/Turf_Care.aspx" >Turf Care</a></li>
			<li><a href="/Golf/Hawk.aspx" >Hawk Scorecard</a></li>
			<li><a href="/Golf/Raven.aspx" >Raven Scorecard</a></li>
		</ul>
		</li>
		<li><a href="/Clubhouse/Clubhouse.aspx" >Clubhouse</a>
		<ul>
			<li><a href="https://www.opentable.com/grandview-dining-room-priddis-greens-golf-and-country-club-reservations-calgary?rid=52741&restref=52741&clientcache=0" target='_blank' >Reservations</a></li>
			<li><a href="/Clubhouse/The_Grandview_Menu.aspx" >The Grandview Menu</a></li>
		</ul>
		</li>
		<li><a href="/Events/Events.aspx" >Events</a></li>
		<li><a href="/Contact/Contact.aspx" >Contact</a>
		<ul>
			<li><a href="/Contact/Club_Administration.aspx" >Club Administration</a></li>
			<li><a href="/Contact/Golf_Operations.aspx" >Golf Operations</a></li>
			<li><a href="/Contact/Food_Beverage.aspx" >Food &amp; Beverage</a></li>
			<li><a href="/Contact/Turf_Management.aspx" >Turf Management</a></li>
			<li><a href="/Contact/Join_Our_Team.aspx" >Join Our Team</a></li>
		</ul>
		</li>
	</ul>


</nav>
</div>


<!-- CHO CSS List Smartmenu webpart end-->
    
  
<div class="MyProfile_Member" id="divCollapsed" tabindex="0">
    <div id="p_lt_Header_MyProfilePages_divSignedIn" class="MyProfile_SignedIn" style="display:none;">
        <div id="p_lt_Header_MyProfilePages_userInSvgDiv" class="MyProfile_Svg">
            <svg version="1.1" id="userInSvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	            viewBox="0 0 608 608" style="enable-background:new 0 0 608 608;" xml:space="preserve"  tabindex="-1">
                <path d="M304,0C136.3,0,0,136.3,0,304c0,74.2,26.8,142.3,71,195.1l-0.2,2.3l2.6,2.6c1,1,2.8,2.3,5.3,3.8
	                C134.5,569.3,214.8,608,304,608c167.7,0,304-136.3,304-304S471.7,0,304,0z M304,33c149.4,0,271,121.6,271,271
	                c0,58.5-18.7,112.7-50.2,157c-1.3-9.4-3.1-18.5-5.3-24.6c-6.9-19.5-15.5-28.3-26.3-35.5c-5.3-3.5-24.9-10.9-54.2-21.8
                	c-26.6-9.9-56.8-21.1-67.6-27.4c-9.7-5.6-17.3-31.2-17-39.2c0.2-0.3,0.8-2.1,6.6-8.4c11.6-12.6,26.8-36.7,33-60.1
                	c8.6-31.9,15-96.5-14.5-136.3c-16.9-22.6-43-34.7-77.7-35.9h-2.6h-0.8c-34.9,1.2-61,13.2-77.8,35.9C191,147.4,197.6,212,206,243.9
                	c6.3,23.3,21.5,47.4,32.9,60l0.2,0.2c1.7,1.8,5.6,6.1,6.4,8.6c3,8.6-8.1,33.5-17.2,38.8c-10.7,6.1-41,17.3-68.1,27.4
                	c-29.1,10.9-48.6,18.2-53.9,21.8c-10.7,7.1-19.3,15.9-26.3,35.5c-1.5,4-2.6,9.1-3.6,14.7C49.1,408.6,33,358,33,304
                	C33,154.6,154.6,33,304,33z M386.4,549.5C386.4,549.5,386.6,549.5,386.4,549.5h0.2C386.6,549.5,386.6,549.5,386.4,549.5z" tabindex="-1"/>
            </svg>
        </div>

        
        <span id="p_lt_Header_MyProfilePages_lblMemberName" class="MyProfile_Name"></span>
        
    </div>
    <div id="p_lt_Header_MyProfilePages_divSignedOut" class="MyProfile_SignedOut" style="display:block;" onclick="location.href=&#39;/login.aspx&#39;">
        <div id="p_lt_Header_MyProfilePages_userOutSvgDiv" class="MyProfile_Svg">
            <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	            viewBox="0 0 608 608" style="enable-background:new 0 0 608 608;" xml:space="preserve" tabindex="-1">
            <g>
	            <path d="M304,0C136.4,0,0,136.4,0,304s136.4,304,304,304s304-136.4,304-304S471.6,0,304,0z M304,575.3
		            C154.5,575.3,32.8,453.6,32.8,304S154.5,32.8,304,32.8S575.3,154.5,575.3,304C575.3,453.6,453.5,575.3,304,575.3z"/>
	            <polygon points="319.1,357 319.2,356.9 319.2,356.9 	"/>
	            <path d="M252,191.3c11.6-13.5,28.5-20.2,51.6-20.5c35.3,0.4,60.4,8.2,72.4,22.8c11.6,14,8.5,31,8.3,31.8l21.6,4.5l21.5,4.7
		            c0.8-3.8,7.5-38-16.7-68.2c-20.6-25.6-56.1-38.8-105.4-39.6v-0.2c-0.6,0-1.2,0.1-1.9,0.1c-0.8,0-1.6-0.1-2.4-0.1v0.2
		            c-35.1,0.9-62.9,12.9-82.6,35.8c-28.6,33.4-30.8,80.7-29.7,105.5h-32.1v165.2h298.2V268.1H232.9C231.9,250.6,232.5,213.9,252,191.3
		            z M282.8,305.7c5.8-5.8,13.7-9.3,22.5-9.3s16.8,3.6,22.5,9.3c5.8,5.8,9.3,13.7,9.3,22.5c0,6.3-1.8,12.2-5,17.2
		            c-3.1,4.9-7.6,8.9-12.9,11.5v22.5v22.5h-13.9h-13.9v-22.5v-22.5l0.2,0.1c-5.4-2.6-9.9-6.6-13.1-11.6s-5-10.9-5-17.2
		            C273.4,319.4,277,311.5,282.8,305.7z" tabindex="-1"/>
            </g>
            </svg>

        </div>
        <span id="p_lt_Header_MyProfilePages_lblSignIn" class="MyProfile_Name">Member Login</span> 
    </div> 
    <div class="fullView" id="divFullView" style="display: none;">
        <div class="MyProfile_FullMain">
            
            
            
            

            

            <a id="p_lt_Header_MyProfilePages_btnSignOutLink" class="MyProfile_FullLink" href="javascript:__doPostBack(&#39;p$lt$Header$MyProfilePages$btnSignOutLink&#39;,&#39;&#39;)">Logout</a>
        </div>
    </div>
</div>

        </div>
    </header>
    <div class="banner">
        <div class="fullwidth-image"><img id="p_lt_Banner_EditableImage_ucEditableImage_imgImage" src="../getmedia/3758a23d-1b66-4765-b949-02a92c63b488/CharityClassic2017.aspx?width=1900&amp;height=631&amp;ext=.jpg" alt="" />

</div>
    </div> 
    <section class="page-content" id="page-content">
    	<div class="container">
            <div class="second-level hidden-xs hidden-sm"><div id="p_lt_PageContent_cmsmenu_menuElem_table">
	<table class="oneCMSMenu" cellspacing="0" cellpadding="0" id="p_lt_PageContent_cmsmenu_menuElem" style="border-collapse:collapse;z-index:1000;">
		<tr>
			<td class="oneCMSMenuItem" id="p_lt_PageContent_cmsmenu_menuElem-000" onclick="CSubmenuElem(&#39;/Our_Story/Membership.aspx&#39;);" onmouseover="MOvermenuElem(false, this,&#39;&#39;,&#39;p_lt_PageContent_cmsmenu_menuElem&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);this.className=&#39;oneCMSMenuItemMouseOver&#39;;" onmouseout="skm_mousedOutMenu(&#39;p_lt_PageContent_cmsmenu_menuElem&#39;, this, &#39;&#39;,&#39;oneCMSMenuItem&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);" style="cursor:pointer;">Membership</td><td class="nav_divider" id="p_lt_PageContent_cmsmenu_menuElem-001" onmouseover="MOvermenuElem(false, this,&#39;&#39;,&#39;p_lt_PageContent_cmsmenu_menuElem&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);" onmouseout="skm_mousedOutMenu(&#39;p_lt_PageContent_cmsmenu_menuElem&#39;, this, &#39;&#39;,&#39;nav_divider&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);" style="height:0px;"> </td><td class="oneCMSMenuHighlightedMenuItem" id="p_lt_PageContent_cmsmenu_menuElem-002" onclick="CSubmenuElem(&#39;/Our_Story/Charity_Classic.aspx&#39;);" onmouseover="MOvermenuElem(false, this,&#39;&#39;,&#39;p_lt_PageContent_cmsmenu_menuElem&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);this.className=&#39;oneCMSMenuHighlightedMenuItemMouseOver&#39;;" onmouseout="skm_mousedOutMenu(&#39;p_lt_PageContent_cmsmenu_menuElem&#39;, this, &#39;&#39;,&#39;oneCMSMenuHighlightedMenuItem&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;,&#39;&#39;);" style="cursor:pointer;">Charity&nbsp;Classic</td>
		</tr>
	</table>
</div>
</div><div class="container">

<style>.DesignMode .appendDiv, .DesignMode .appendDiv2 {display:block !important;}</style>
<style>
.ex_category_title {
    display: none;
}
  .boxsty{
    box-shadow: 0 1px 1px rgba(0,0,0,0.15), /* The top layer shadow */ 0 10px 0 -5px #fdfdfd, /* The second layer */ 0 10px 1px -4px rgba(0,0,0,0.15), /* The second layer shadow */ 0 20px 0 -10px #fdfdfd;
    padding-top: 40px;
    padding-bottom: 0px;
    border-top: 1px solid rgba(0,0,0,0.05);
  }
  .e3-button{
  margin-left:2%;
    margin-right:2%;
  }
  @media(min-width:768px){
   .rightalignsty{
    text-align:right;
    }
  }
</style>
<div class="e3pagetemplate  pt-expandable">
  <div class="e3page-main col-sm-12 col-xs-12">
    <div class="editable_text"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-80388324-2" type="text/javascript"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-80388324-2');
</script>
<div class="col-xs-12" style="margin-bottom:20px;">
<h1>Charity Classic</h1>
</div>

<div class="row">
<div class="col-xs-12">
<center><a class="e3-button" href="/getmedia/57095ca4-f2b9-4d7e-9b05-17279a4e6ad5/200618_Priddis_booklet_WEB.aspx" target="_blank" title="Charity Classic Package">Charity Classic Package</a> <a class="e3-button" href="/getmedia/57ef1447-cf75-464a-87c3-0d8c73ec874a/200618_Priddis_booklet_TEAM_APPLICATION.aspx" target="_blank" title="Team Application">Team Application</a> <a class="e3-button" href="/Events/Tournament_Coordinators.aspx" target="_self" title="View Tournament Coordinators.">Tournament Coordinators</a></center>
</div>
</div>

<div class="col-xs-12" style="margin-top:60px;">
<center>
<h2>Chairman&rsquo;s Letter</h2>
</center>

<p>From August 14th to 16th of 2018, the 20th annual Priddis Greens Charity Classic will be contested on one of the loveliest courses in Canada. This event has evolved over the years from a simple and generous plan by Mr. Bill Beattie and his friends to support Calgary&#39;s Prostate Cancer Centre. In the 19 years prior, this charity golf tournament has generated over $6 million in donations to the Prostate Cancer Centre.<br />
<br />
The two goals of this event have not changed in 19 years, and this year, the 20th anniversary will be the exact same.</p>

<ul>
	<li><strong>P</strong><strong>rovide an unbelievable experience to the participants.</strong></li>
</ul>

<p>The management, staff, members and the tournament committee pride ourselves on being the premier event on the Calgary&#39;s charity golf calendar and this year will be no different. The participants can expect to participate in what is sure to be the best event we have ever organized.</p>

<ul>
	<li><strong>Raise money for the Prostate Cancer Centre of Calgary</strong>.</li>
</ul>

<p>As this is the 20th anniversary of this event, we have set a goal to raise $500,000.00. To accomplish this, we have made a few changes to the structure of the event. We have eliminated the various levels of participation and settled on one fee for entry to the event of $7,000.00. We are also offering a title sponsorship opportunity and day sponsorships. We are hoping that each of you in evaluating the Priddis Greens Charity Classic will see the value to continue to participate and help us to reach our fundraising goal.<br />
<br />
We look forward to welcoming each of you and your team to the 20th Anniversary Priddis Greens Charity Classic.<br />
<br />
-Ross Babcock, Chairman, 403.615.6586</p>

<center style="margin-bottom:50px;">
<h3>2018 Dates</h3>

<p><strong>Tuesday, August 14: Gala Evening &amp; Registration at the Clubhouse (6:00 pm)<br />
Wednesday, August 15: Golf competition (8:30 am shotgun)<br />
Thursday, August 16: Golf competition (8:30 am shotgun)</strong></p>
</center>

<p>Calgary&#39;s Prostate Cancer Centre receives no government funding, Calgary&#39;s Prostate Cancer Centre relies solely on the generosity of our local communities and events like the Priddis Greens Charity Classic. Team entry fees pay tournament operating costs with all donations and additional funds raised going to the Prostate Cancer Centre.</p>

<p>If you are looking for an opportunity to entertain your best clients in a first-class atmosphere, or want to put together a team of friends and business associates to enjoy their company and the challenge of golf while contributing to a worthwhile cause, look no further.</p>
</div>




</div>
<div class="ex_category_row col-sm-12 col-xs-12">
<div class="ex_category_title">
        <h2>Charity Classic</h2>
</div>
  
<div class="expandable_item_wrapper">
 <div class="expandable_item col-xs-12"> 
   <div class="item_title" id="">
        <h3>About the Classic</h3>
   </div>
        <div class="main_ex_content_wrap">
        <div class="row">
<div class="col-xs-12">
<p>The Priddis Greens Charity Classic has become a signature event on the Calgary charity event calendar. Since its inception in 1999, more than $5 million has been raised in support of The Prostate Cancer Centre.</p>

<p>The Charity Classic is a perfect fit if your business is seeking to boost its profile among Calgary&#39;s business leaders or looking for a new and exciting client recognition event. If you and your associates enjoy golf in a collegial and rewarding environment, mark this year&rsquo;s date on your calendar for the upcoming Priddis Greens Charity Classic. The tournament details can be found in the brochure. Past participants and sponsors can expect to receive this year&rsquo;s tournament information via post. For more information, please see the Tournament Coordinators section below.</p>

<p>In 2014, the Prostate Cancer Centre unveiled a &quot;Million Dollar Donor&quot; wall to recognize those individuals and organizations that have donated a million dollars or more to the Centre; Priddis Greens was among those recognized for our support through the annual Charity Classic event.</p>
</div>
</div>

     </div>
 </div> <div class="expandable_item col-xs-12"> 
   <div class="item_title" id="">
        <h3>Charity Partner</h3>
   </div>
        <div class="main_ex_content_wrap">
        <center><img alt="Prostate Cancer Centre Logo" src="/getmedia/70bd0853-16a5-4910-9973-84ff558515f5/PCC-logo_(small).aspx" /></center>

<div class="row">
<div class="col-xs-12">
<p><span style="font-size: 13px;">Calgary&rsquo;s Prostate Cancer Centre (PCC) is a charitable organization that brings together physicians, nurses, staff, volunteers and researchers who focus on helping men diagnosed with, or suspected of having prostate cancer. Annually there are over 18,000 patient visits to the Prostate Cancer Centre. Patients and families are provided with the most current resources about and access to treatments for prostate cancer. Volunteers who have been through prostate cancer offer peer support daily. Diagnostic support and research facilities provide enhanced patient care. The collaborative environment at PCC is key not only to the multi-disciplinary approach to treatment of patients but also to the advanced research that takes place.</span></p>

<p><br />
The Prostate Cancer Centre offers many programs and services that demonstrate its exceptional health care delivery in its field. The Man Van&trade; is the first and only mobile PSA testing clinic in Canada, offering free baseline PSA tests in our local and rural communities. Since 2009, PCC&rsquo;s two Man Vans have tested over 32,000 men. The vans have become the Prostate Cancer Centre&rsquo;s best education and awareness tool throughout Southern Alberta. Their purpose is to increase awareness of the importance of early detection of prostate by offering on-the-spot baseline PSA blood testing for men over 40. In 2016 we added our &ldquo;Know your Numbers&rdquo; heath initiative to men over 18. At selected clinics we offer measurements for body mass index (BMI) blood pressure and blood sugar. Providing men with these tests can prevent &nbsp;further health problems and result in happier, healthier men.<br />
<br />
All this would not be possible without events like the Priddis Greens Charity Classic that has supported the Centre since 1999. Your dollars make a difference. Calgary has the only Centre like this in Canada. Thank you! We are proud to be the recipients of your generosity. You are welcome to come to the Centre at any time to see your dollars at work.</p>
</div>
</div>

     </div>
 </div> <div class="expandable_item col-xs-12"> 
   <div class="item_title" id="">
        <h3>Awards</h3>
   </div>
        <div class="main_ex_content_wrap">
        <div class="row" style="margin-bottom:30px;">
<div class="hidden-xs col-xs-12 col-sm-4 col-md-3">
<p><img alt="Bill Beattie" src="/getmedia/77b76655-8bbb-4200-9789-c0da87609083/Bill-Beattie-Photo.aspx" /></p>
</div>

<div class="col-xs-12 col-sm-8 col-md-9">
<h3>The Bill Beattie Memorial Award</h3>

<p>The Bill Beattie Memorial Award was established in 2008 to commemorate the contributions made by the late Bill Beattie to the Priddis Greens Charity Classic and is awarded annually to the winning team.</p>

<p>In 1997, Bill and some friends visualized creating a two-day, premier golf tournament that would raise a substantial amount of money for charity. As a result of their efforts, much of the required funding to operate the Prostate Cancer Centre was raised for many years through this event. To this day, a significant portion of the PCC&#39;s annual funding still comes from the Priddis Greens Charity Classic and Bill&#39;s wife Diane continues as an Honourary Chair of the event. Your participation will ensure that Bill&#39;s legacy will live on.</p>
</div>
</div>

<div class="row ">
<div class="col-xs-12 col-sm-8 col-md-9">
<h3 class="rightalignsty">The Frank Lindsay Award</h3>

<p>The Frank Lindsay Award is given annually to the individual player who scores the most Stableford points over the two days of competition.</p>

<p>Frank was a passionate and avid golfer, a student of the game who believed the rules of golf should be respected. His other passion was horse racing and he was an important part of the Alberta horse racing scene. As a business man, he owned and operated a flooring company. There are many participants in the Priddis Greens Charity Classic who were connected to Frank through golf, horse racing and/or business interests.</p>

<p>Frank passed away in 2003 and his legacy is the Frank Lindsay Golf Foundation, the focus of which is to create golf programs for young people, particularly those lacking the financial resources to participate in the sport. Many supporters of the Classic have also been key sponsors of the Frank Lindsay Golf Foundation.</p>
</div>

<div class="hidden-xs col-xs-12 col-sm-4 col-md-3">
<p><img alt="Frank Lindsay" src="/getmedia/901ecf97-2d67-478a-9968-7512698a4de0/Frank-Lindsay-Photo_1.aspx" /></p>
</div>
</div>

     </div>
 </div>
</div>
</div>
<script>
$(function(){
var theWinWidth = $(window).width();
var menu_expand= $(".menu_expand");

//ON LOAD

$('.main_ex_content_wrap').hide();

//ON CLICK
$(".expandable_item").on('click', '.item_title', function(){
                   //$(this).removeClass('on');
  
// CLOSE ALL TABS IN MOBILE ONLY
if(theWinWidth < 768){
      $('.main_ex_content_wrap').slideUp('normal');             
}
  
if($(this).next().is(':visible') == true) {
   //REMOVE THE ON CLASS TO THE BUTTON
  	$(this).removeClass('on');
   //CLOSE THE SLIDE
	  $(this).next().slideUp('normal');
}
if($(this).next().is(':hidden') == true) {
   //ADD THE ON CLASS TO THE BUTTON
  	$(this).addClass('on');
   if(theWinWidth < 768){	
           $(".item_title").removeClass('on');
           $(this).addClass('on');
     }
   //OPEN THE SLIDE
      $(this).next().slideDown('normal', function(){
	       if(theWinWidth < 768){	
          
  //SCROLL THE PAGE TO THE TOP OF THIS SECTION ONCE THE SLIDE DOWN ANIMATION IS COMPLETE
	       $('html,body').animate({scrollTop: $(this).offset().top - $(".item_title").height() - $("header").height()}, 800);
           
           }
  });
}
		 
//if($(this).hasClass("on")) {
	//$('.expandable_item').find('.item_title h3:after').removeClass('expanded_closed');
//	$('.expandable_item').find('.item_title h3:after').addClass('expanded_open');	
//}
	//$(this).parent('.expandable_item').find('.item_title h3 i').toggleClass('fa-angle-down fa-angle-up');	

   });
});
</script><div class="editable_text"><div class="col-xs-12 col-md-10 col-md-offset-1 greybgsty boxsty" style="padding:25px;margin-top:40px;">
<center>
<h3>2017 Results</h3>
</center>

<p>The nineteenth annual Priddis Greens Charity Classic was a major success. The weather was average this year but, the Hawk and Raven golf courses were in immaculate condition, the volunteers ensured everyone enjoyed themselves, the food and drink was terrific - what could make it any better? The fact that our donors, sponsors and players contributed to the silent and live auctions as well as making direct donations, resulting in the event contributing $350,000 to the Prostate Cancer Centre of Calgary in these challenging economic times.</p>

<p style="text-align: right;"><img alt="" src="/getmedia/d90f48a9-bf5d-4640-8d4b-b89a84af0568/charity.aspx?width=100&amp;height=100" style="font-size: 13px; text-align: -webkit-center; width: 100px; height: 100px;" /></p>
</div>




</div>
  </div>
  <div class="appendDiv col-xs-12" style="display:none;">
    




   </div>
  <div class="appendDiv2 col-xs-12" style="display:none;">
    




   </div>
</div>
</div>
        </div>
    </section>
    <footer>
    	<div class="footer-top">
        	<div class="container">
            	<div class="ft-logo col-xs-12 col-sm-3"><img alt="club logo" src="/SiteDesign/Images2017/logo.aspx" /></div>

<div class="ft-addy col-xs-12 col-sm-3">#1 Priddis Greens Drive<br />
Priddis Greens, AB T0L 1W3</div>

<div class="ft-contact col-xs-12 col-sm-3">Tel: 403.931.3171<br />
Fax: 403.931.3219</div>

<div class="ft-social col-xs-12 col-sm-3"><a href="https://www.facebook.com/priddisgreens" name="facebook" target="_blank"><i aria-hidden="true" class="fa fa-facebook"><span>facebook</span></i></a> <a href="https://www.instagram.com/explore/tags/priddisgreens/" name="instagram" target="_blank"><i aria-hidden="true" class="fa fa-instagram"><span>instagram</span></i></a> <a href="https://twitter.com/PriddisGreens" name="twitter" target="_blank"><i aria-hidden="true" class="fa fa-twitter"><span>twitter</span></i></a> <a href="https://www.linkedin.com/company/2934359" name="linkedin" target="_blank"><i aria-hidden="true" class="fa fa-linkedin"><span>linkedin</span></i></a> <a href="http://priddisgreensturf.blogspot.ca/" name="blogger" target="_blank"><img alt="club logo" src="/SiteDesign/Images2017/bloger.aspx" /></a></div>





        	</div>
        </div>
        <div class="footer-bot">
        	<div class="container">
            	

<div class="poweredby">
<a class="poweredbylink" target="_blank" href="http://www.jonasclub.com">Powered by Jonas Club Software</a></div>
<div class="ft-weather">
    <div id="p_lt_FooterBot_Weather_weather"></div>

</div>
        	</div>
        </div>
    </footer>
</div>
    
       
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();
                            var a = document.getElementById('menuElem');
                            a.id = 'main-menu';
                            document.getElementById('divMainMenu').style.display = 'block';
                            a.className = 'sm sm-blue  collapsed';
                            jQuery(document).ready(function(){initSmartMenu();});//]]>
</script>
<script type="text/javascript">skm_registerMenu('p_lt_PageContent_cmsmenu_menuElem',new skm_styleInfo('','','','','','','','','',''),new skm_styleInfo('','','','','','','','','',''),2,false);</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function () {jQuery.simpleWeather('p_lt_FooterBot_Weather_weather',{"unit":"c","cityName":"Priddis, AB","forecastDays":0,"image":true,"country":false,"highlow":true,"wind":true,"humidity":false,"visibility":false,"sunrise":false,"sunset":false,"forecast":false,"link":false,"showerror":true,"linktarget":"_blank","woeid":false,"icon":"/App_Themes/Weather/Yahoo/Solid White/","location":"Priddis, AB","displaywind":false});});//]]>
</script>
</form>
</body>

</html>
